Problems updating internet explorer 6 0 to 7 0

These downloads offer owners of legacy operating systems the chance to upgrade their computer to support the highest level of browser technology possible.These downloads are designed for the host version of Windows, and will not run on Windows CE itself.and browsing via the IE app (otherwise known as Immersive Browser), you may experience pages saying “You’re not connected”.

We do realise that people still require these files, and people looking for Active Desktop under Windows NT 4.0 and Windows 95 depend upon our redistributable's to gain that functionality directly from Internet Explorer 5.5 SP2 or 6.0 SP1 without needing to install Internet Explorer 4.0 first.

Mac users who have purchased the IO Gear GSR-202, GSR-202V, or GSR-203 CAC readers may have problems.

We've worked with Thursby Software and IOGear to find an update [which is actually a downgrade] for the firmware on the reader.

Please note that by implementing this solution although this specific problem would be resolved, however you must understand that this IE feature is enabled by default for securing your computer and removing this may expose to vulnerabilities so kindly understand the risk before making this change.

However you can always revert to original settings.